Taxxo - wymagania techniczne

Platforma Taxxo - moduły internetowe

Korzystanie Platformy Taxxo w części dostępnej online możliwe jest przez przeglądarkę internetową:

  • Internet Explorer
  • Mozilla Firefox
  • Google Chrome

Przeglądarka powinna być w wersji nie starszej niż 1 rok w stosunku do najnowszej dostępnej wersji danej przeglądarki na rynku

Dodatkowo dla modułu e-Cash Flow niezbędne jest zainstalowanie w przeglądarce internetowej dodatku Microsoft Silverlight.

Aplikacja Taxxo Kurier

  • Aplikacja działa poprawnie po zainstalowaniu na komputerach z systemem operacyjnym Windows XP, Windows 7, Windows 8.
  • Wymaga zainstalowania środowiska .Net Framework 3.5 lub 4.0
  • Uwaga! W przypadku instalacji na systemie operacyjnym Windows Server – aplikacja nie obsługuje funkcjonalności kodów kreskowych.

Aplikacja Taxxo Asystent Księgowania

  • Aplikacja działa poprawnie po zainstalowaniu na komputerach z systemem operacyjnym Windows XP, Windows 7, Windows 8.
  • Wymaga zainstalowania środowiska .Net Framework 3.5 lub 4.0

Aplikacja Taxxo Integration Point

  • Aplikacja działa poprawnie po zainstalowaniu na komputerach z systemem operacyjnym Windows XP, Windows 7, Windows 8.
  • Wymaga zainstalowania środowiska .Net Framework 3.5 lub 4.0
Copyright 2014. Columb Technologies. Designed with ❤ by ProudPixels.